Finite Element Analysis and Experimentation on Electrical Discharge Machining

1mr. Sumit S. Desai, 2mr. Amitkumar T. Desai

1(PhD Research Scholar, VJTI, Mumbai)
2(Assistant Professor, JSPM NTC Pune)


Key Words - EDM, Powder Mixed EDM, ANSYS Modelling, Thermo-Physical Model.

I. Introduction

EDM Is A Thermo-Electrical Process Wherein Electrical Energy Is Converted To Thermal Energy By A Series Of Discrete Electrical Discharges Between The Tool And The Work-Piece Immersed In Dielectric fluid. The Spark Is Initiated At The Point Of Smallest Inter-Electrode Gap Overcoming The Strength Of The Dielectric Leading To Its Break Down. This Breakdown Of The Dielectric Creates The Spark Which Carries The Energy From The Tool To Work-Piece, Around 65% Of The Energy Goes To The Work-Piece, This Energy Is Sufficient To Melt Or Even Vaporize The Material To Form A Crater On The Work-Piece Surface. With The Increase In Gap Due To Material Removal, The Spark Is Transferred To The Next Smallest Gap And Travels All Over The Surface Between The Inter-Electrode Gap. This Continues With Several Sparks Produced Within 1 S Thereby Removing The Material By Melting And/Or Vaporizing Producing A Shape, Which Is Approximately Similar To That Of The Tool. The flowing Dielectric Takes Away The Debris. As A Recent Advancement In The Conventional EDM Process, Powder Particles Are Being Mixed With The Dielectric To Improve The Process Capabilities. This Process Is Known As Powder Mixed EDM (PMEDM). The Mixing Of Electrically Conductive Particles With Dielectric Reduces Its Insulating Strength Thereby Leading To An Increase In The Spark Gap Distance Between The Tool And Work-Piece. This Leads To Uniform Spread Of Electric Discharge In All Directions Making It More Stable Thereby Improving Material Removal Rate (MRR) And Surface finish.

In This Paper, The PMEDM Process Was Initially Simulated Using finite Element (FE) Simulation For H11 Hot Die Steel Work-Piece Material By Varying Various Process Parameters. Results And Equations Developed By Many Researchers Were Used In This Study To Generate The Temperature Variation And Profile For Predicting The Volume Removed During The Formation Of A Single Crater.

Literature Reports Extensive Experimental And Analytical Studies Carried On Modeling Of EDM Process To Improve Accuracy And Productivity. Researchers Worldwide Have Attempted To Model The Electric Discharge Phenomena And The Mechanism Of Cathode And Anode Erosion In The EDM Process. Various Researchers Developed A Process Model Of EDM By Design Of Experiments (DOE) Tools. Several Researchers Attempted To Develop Process Models Of EDM By Analyzing The Spark Phenomenon And Mechanism Of Material Removal In EDM.

Finite Element Analysis And Experimentation On Electrical Discharge Machining


II. Simulation Methodology

In PMEDM, A Series Of Rapid, Repetitive And Randomly Distributed Discrete Electric Sparks Occur In The Gap Between Tool And Work Electrodes For A Cycle Of Few Microseconds. Addition Of Powder Particles Into The Dielectric fluid Makes This Process More Complex And Random. The Mixing Of Powder In Dielectric Medium During EDM Makes The Discharge Process More Complex And Random With A Series Of Discharges Spread All Over The Surface The Following Assumptions Are Made Without Sacrificing The Basic Features Of The EDM Model To Make The Problem Mathematically Feasible

1. Assumption Made For The Analysis

(I) The Modeling And Its Analysis Represent Results For A Single Spark.

(ii) Thermal Properties Of The Work-Piece Material Are Temperature Dependent. The Expansion Of The Body Due To The Thermal Heating Is Negligible, Thus The Element Shape In The Mesh Remains Unaffected.

(iii) The Effect Of Latent Heat Of Fusion And Vaporization On Simulation Study Has Been Neglected.

(iv) Density And Specific Heat Of The Work-Piece Material Are Independent Of Temperature.

(V) Thermal Analysis Is Transient And Heat Source Has Gaussian Distribution Of Heat flux Incident On The Work-Piece Surface.

(Vi) Fraction Of Heat That Goes Into The Work-Piece (Kw) Remains Constant During The Pulse.

(Vii) Flushing Efficiency Is Almost 100% With Continuous Stirring.


(IX) Work-Piece Material Composition Is Homogeneous And Isotropic And Is Free From Any Internal Residual Stresses Before Machining.

(X) The Effect Of Impulse Force Was Not Considered During Modeling.

2. Governing Equation

\[ \rho C_p \left( \frac{\partial T}{\partial t} \right) = \left[ \frac{1}{r} \frac{\partial}{\partial r} \left( K r \frac{\partial T}{\partial r} \right) + \frac{\partial}{\partial z} \left( K \frac{\partial T}{\partial z} \right) \right] \]

Where,

- \( \rho \) is the density,
- \( C_p \) is the specific heat,
- \( K \) is the thermal conductivity of the work material,
- \( T \) is the temperature,
- \( t \) is the time,
- \( r \) and \( z \) are coordinate axes shown in Fig.

The workpiece is immersed in dielectric medium; the temperature of the domain is thus assumed to be ambient temperature \( (T_a) \) to start with. The top surface of the workpiece is in contact with the dielectric medium. Heat flux \( (Q) \) boundary condition is applied on this surface.

3. Thermal Model, Heat Distribution And Heat Input In The Work-Piece

Discharge behavior within the spark region was modeled assuming Gaussian distribution as shown in Fig.

![Gaussian Distribution In PM-EDM](image1)

Heating of the workpiece was considered to be due to such heat source inside the spark which is conducted to the workpiece and dissipated to the environment (powder mixed dielectric) by convection outside the spark region on workpiece top surface. Though many studies involving analysis of EDM process have used a uniform disc heat source inside the spark plasma, Gaussian heat distribution is still more realistic for EDM or PMEDM process as concluded by many researchers. The Gaussian curve mathematically becomes zero at infinity so a 6σ range \((-3σ \text{ to } 3σ)\) that covers 99.73% of the total area under the curve was used in the present case. \( \sigma \) represents the standard deviation of the process. By rotating the Gaussian curve about its vertical axis (Z-axis) a three-dimensional Gaussian heat source was achieved.

3. Boundary Conditions

Boundary conditions for the analysis were considered by taking a section along R – Z plane passing through the origin and are shown in Fig. 2.

![Heat Transfer Model](image2)

The origin of the user coordinate system was taken at the center of the spark and at the top face of the workpiece. The heat flux for a single spark was applied on the boundary AB (up to the spark radius) and beyond that boundary was assumed to be under convection. Boundary OO1 is the axis of symmetry through which no heat gain or loss is observed. Boundaries DE, CF and
EF are sufficiently away from the spark region and dipped under the dielectric. Since the spark is available for a very small time duration, these boundaries were thus considered as insulated.

In summary, the boundary conditions are given as follows:

1. For boundary B1:-
   A) Up to spark radius R
   \[ K \frac{\partial T}{\partial z} = h(T - T_0) \]
   B) Beyond spark radius R
   \[ K \frac{\partial T}{\partial z} = Q_w(r) \]

2. For boundary B2, B3, B4:-
   \[ \frac{\partial T}{\partial n} = 0 \]

Where,
H = Heat Transfer Coefficient Between the Work Piece Surface and Dielectric,
Qw(R) = The Heat Flux Owing to the Spark,
T0 = The Initial Temperature Which Is Equal to Room Temperature
T = Temperature.

4. Heat Flux
Using Gaussian distribution during EDM, Yadav et al.8 used Eq. (6) for calculating the heat flux as a function of radius.

\[ Q(r) = Q_0 e^{-4.5(r/R)^2} \]

For a single spark, the above equation can be rewritten as,

\[ Q(r) = \frac{4.45K_wV_bI}{\pi R^2} e^{-4.5(r/R)^2} \]

This equation was modified for PMEDM process to include the frequency constant Kf. Utilizing the 6σ region in Gaussian heat distribution and also using the fact that the rate of energy incident on the work-piece (= 0.2191 πq₀r²) is equal to the energy supplied during PMEDM (= Kw Vb Ikf), the final expression of heat flux was obtained as shown in following Eq.

\[ Q(r) = \frac{4.57K_1K_wV_bI}{\pi R^2} e^{-4.5(r/R)^2} \]

Where Q(R) is heat flux at any radius R, Vb is breakdown voltage, I is current, Kw and Kf are constants. Equation of heat flux was used to calculate the heat flux intensity between 0 and R and the heat flux input within the spark region was discretized into 20 smaller.

5. Material flushing efficiency
During EDM/PMEDM process, the work-piece material gets heated due to the spark and subsequently melts and vaporizes leading to formation of craters due to material removal. Zones of material that are above boiling temperature vaporizes directly and subsequent chilling forms debris. However, the removal of material close to the melting temperature largely depends on the flushing efficiency of the dielectric. In the present study 100% efficiency of the material has been assumed by using a motorized stirrer to ensure homogeneous mixing of powder particles in the dielectric with no sedimentation. Due to this forced circulation of dielectric it was assumed that the material above melting temperature is flushed away.

6. Workpiece Material Properties
Material Properties Table Shows The Material Properties Set For H-13 Fluid During The Theoretical Analysis.

<table>
<thead>
<tr>
<th>MATERIAL PROPERTY</th>
<th>H-13 STEEL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Density (Kg/M3)</td>
<td>7861</td>
</tr>
<tr>
<td>Conductivity (W/Mk)</td>
<td>29</td>
</tr>
<tr>
<td>Modulus Of Elasticity(N/Mm2)</td>
<td>207 X103</td>
</tr>
<tr>
<td>Specific Heat (J/Gk)</td>
<td>473 X 10-3</td>
</tr>
</tbody>
</table>

**Table 1 Material Properties For FEA**

7. Process Variables

FE Simulation With ANSYS Was Completed For Different Process Parameter Settings To Study The Temperature Profile After PMEDM. From The Temperature Profiles, The Amount Of Volume Removed During A Single Crater Was Calculated And Was Also Validated Experimentally. The Cooling Rate And Stresses Induced Due To The Heating Of The Work-Piece By Spark Was Also Evaluated For Some Select Cases. The Process Parameters Varied During This Simulation Work Were Current, Pulse On Time, Pulse Off Time And Kw. Other Parameters Such As Kf, Discharge Voltage And Spark Radius Were Kept Constant. The Process Parameters Along With Their Levels Are

- **Discharge Voltage, 40 V**
- **Work-Piece Polarity Anode**
- **Frequency Constant, Kf 2.4**
- **Powder Graphite**
- **Dielectric Medium Commercial Kerosene**
- **Reference (Ambient) Temperature TO 27°C**
- **Current, 1, 2, 4, 6, 8,10,12 A**
- **Pulse On Time, Ton 50, 75, 100,150,200,300 µs**
- **Pulse Off Time, Ton 50, 150, 300,450,600,900 µs**

III. Modeling Procedure Using Ansys

Numerical Model And The Analysis Of The PMEDM Process Was Completed Using FEM Software ANSYS (ANSYS/Multi-Physics) By Utilizing Transient Thermal Analysis (Transient Thermal, H-Method) Module. Model Was Created With A Domain Of 0.5 ×0.5×0.25 Mm With H11 Material. Meshing Of The Work-Piece Was Completed Using 2 D, 4 Nodded Quadrilateral Element Thermal Solid With 20 µm Size Elements Of 5. Figure 3 Shows The Meshing Of The Spark Region And Other Remaining Regions Of The

![Fig 3 Meshing Of Spark Region Model.](image-url)
Finite Element Analysis And Experimentation On Electrical Discharge Machining

Phase 1: Preprocessing
1. Open Mechanical APDL (ANSYS).
2. Go To File > Change Title And Give A New Title For The Example.
3. We Shall Be Dealing With A Rectangular Block Of Length 100 Mm, Width 20 Mm, And Thickness 1 Mm. Also The Spark Radius Is Taken As 5 Mm. Since We Shall Be Doing A 2D Modeling, The Thickness Of The Material Will Not Be Taken Into Consideration.
To Create The Rectangle, Go To Preprocessor > Modeling >Create > Areas > Rectangle.
4. Define The Type Of Element (Thermal Solid, Quad 4node 55 –PLANE55) From Preprocessor > Element Type > Add/Edit/Delete
Click On Options And Switch To The Axi-Symmetric View.
5. Enter The Element Material Properties (Thermal Conductivity, Specific Heat, And Density) In Preprocessor > Material Props >Thermal
6. For FEM Modeling We Need To Create A Mesh. Here We Have Chosen An Element Edge Length Of 1 Mm. To Define The Mesh Size, Go To Preprocessor > Meshing > Size Controls > Manual Size > Areas > All Areas. The Mesh Can Then Be Framed From Preprocessor > Meshing > Mesh > Areas > Free > “Pick All”.
Phase 2: Solution
1. To Define The Analysis Type, Go To Solution > Analysis Type > New Analysis > Transient.
2. Turn On The Newton-Raphson Solver By Typing NROPT, FULL In The Command Line. This Is Necessary As The Material Can Be Removed From The Model Only When The N-R Solver Has Been Used.
3. To Set The Solution Controls, Go To Solution > Analysis Type >Solution Controls.
Set The Ton Time (2 Ms) And Toff Time (100 Ms). Set The Desired Number Of Sub Steps And Iterations (20 And 100).
4. To Set The Initial Temperature (298 K) Go To Solution > Define Loads > Apply > Initial Condition > Define > Pick All.
5. Now We Have To Apply The Heat Flux Equation, Which Is
   \[ q(R) = \frac{(4.45*P*V*I)}{(3.14*R^2)}*\exp(-4.5*(R/R)^2) \]
   Here, P Is The Percentage Heat Input,
   V Is The Voltage, I Is The Current, And R Is The Spark Radius.
6. To Solve The System, We Go To Solution > Solve > Current LS.
Phase 3: Post Processing
1. To Read The Results, Go To General Postproc > Read Results > Last Sets.
2. The Data That Was Gathered During Analysis Must Now Be Input To A Table, Which Can Then Be Used By ANSYS To Remove Metal From The Work Piece. To Create The Element Table, Go To General Postprocessor > Element Table > Define Tale > Add.
Enter A New Table Name, And Select DOF Solution > Temperature TEMP.
3. To Start Killing (Removing) The Element, Go To Utility Menu > Select > Entities > Select Elements > By Results > From Full > OK. Use The Previously Created Table From The List And Enter The Melting Temperature (1623 K) In The Appropriate Field.
4. Restart The Analysis From Solution > Analysis Type > Restart > OK, And Use The Ekill, All Command To Remove The Molten Material.
5. To View The Results, Elements > Live Elem’s > Unselect > Select All > From Full.
Then General Postproc > Plot Results > Contour Plot > Nodal Solution > DOF Solution > Temperature TEMP

IV. Results And Discussion
FE Simulations Were Completed Varying The Process Parameters Like I, Ton And To Obtain The Temperature Distribution. The Nodal Temperatures As Well The Nodal Coordinates Were Exported And Sorted To Observe The Temperature Variation Along Radial Direction On The Top Surface Of The Work-Piece (At Z = 0) As Well Along The Depth Direction (At The Centre Of Crater, I.E., R = 0). These Were Utilized To Study The Effect Of Process Parameters. Using These Results Of Temperature Distribution, Volume Removed By Single Crater Under The Same Process Conditions Can Calculated And Was Subsequently Validated For Some Select Conditions.
In the present study, after obtaining the simulated temperature profiles, the region above the melting temperature of the work-piece material was identified assuming 100% flushing efficiency. This region was isolated from the model to define the crater volume. The nodal coordinates of the left out material were measured to calculate the crater diameter and depth. The corresponding crater volume was calculated assuming that the crater is a part of a sphere.

\[ V_c = \frac{3}{2} \times (\frac{S}{2} \times R_c)^2 \]

Where S is depth, Rc is the crater radius. Figure 4 shows the variation of volume removed with T_on = 100 µs. As temperature increases due to increase in current, the volume removed by the lower current settings (2, 4 A). Few PMEDM experiments single crater also increases. The rate of increase of volume removed for higher levels of current settings is higher than that for are to be conducted under the same machining conditions at which simulation results are obtained. This study deals with the experimental details and procedure followed for the machining and estimation of material removal rate (MRR). The experiments are to be performed on a newly designed experimental setup developed in the laboratory. The theoretical MRR values calculated from the temperature distributions were compared with the corresponding experimental MRR values.

<table>
<thead>
<tr>
<th>Current (Amp)</th>
<th>T_on (µs)</th>
<th>Voltage (V)</th>
<th>ANSYS MRR</th>
<th>Experimental MRR</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>50</td>
<td>40</td>
<td>23.55</td>
<td>24.55</td>
</tr>
<tr>
<td>4</td>
<td>75</td>
<td>40</td>
<td>24.11</td>
<td>25.37</td>
</tr>
<tr>
<td>6</td>
<td>100</td>
<td>40</td>
<td>29.43</td>
<td>28.42</td>
</tr>
<tr>
<td>8</td>
<td>150</td>
<td>40</td>
<td>34.45</td>
<td>34.25</td>
</tr>
<tr>
<td>10</td>
<td>200</td>
<td>40</td>
<td>39.25</td>
<td>44.02</td>
</tr>
<tr>
<td>12</td>
<td>300</td>
<td>40</td>
<td>43.96</td>
<td>45.67</td>
</tr>
</tbody>
</table>

V. Conclusion:

The PMEDM process was simulated and modeled using FEM simulation software, ANSYS for H11 hot die steel work-piece material by varying process parameters to generate the temperature variation. The volume removed in a single crater was predicted from the temperature profiles due to the heating of the work-piece by spark. Further, simulation results are validated experimentally. The simulated data of temperature distribution on the work-piece can be used as an input for the structural modeling and then predict the cooling rate and calculate the stresses generated due to thermal loading.

References

Finite Element Analysis And Experimentation On Electrical Discharge Machining